Jump to content
hot girl striptease sexy nude poledance desktop stripper

Daz Collection


MyHouseATL
 Share

Recommended Posts

I tried downloading the Daz collection.  (Bikini and fantasy armor)  For some reason the won't show in game.  I get big red triangle exclamation points.  Looks correct in MO while installing.  Anyone know why?  The folder structure looks a little strange when I looked at them...

Link to comment
Share on other sites

21 hours ago, Kendo 2 said:

The big red yield sign with the exclamation point on it is from missing meshes.  I suggest extracting the zipped files manually installing the meshes folder.  IF the meshes show up but they are pink then you'll need the textures folder as well.

Ok, manually placed meshes and textures.  Still no go.

Folder structure I have tried:

Meshes

   meshes.nif

Meshes\00_ArsDazConv

   meshes.nif

Meshes\00_ArsDazConv\Daz Bikini Collection 2  (This is how it came)

  meshes.nif

 

Did the same for textures also...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...