Jump to content
hot girl striptease sexy nude poledance desktop stripper

Mod Organizer - Support Thread


Recommended Posts

This is NSFWmods Support thread for questions and answers for all things related to Mod Organizer. There are many sources which have been uploaded here which have a wealth of info which can solve most questions or issues. This forum is open for support by the NSFWmods community. Please feel free to ask questions and more importantly for those that know the answer to answer them.

Below are some links which have some useful info for review. Please try to answer your questions. There is a wealth of info on the web for MO. If you do have any questions please try to be as detailed as possible and give info of what you did, and /or what you don't understand. It is almost useless to say.. "It don't work, what's wrong". I kid you not there are entries on forums with similar questions. Madam Celo don't work here and we are busy adults and don't have time to try to figure out what you are asking before we even give you an answer. Please help us the community help you the member by asking concise clear and as detailed answers as possible so we can provide you proper and accurate answers to the best of our ability

MO FNIS Installation Thread

MO SKSE Installation Thread

MO Installation thread.

Yea.. MO.. !!!

 

  • Like 3
Link to comment
Share on other sites

  • 4 years later...

How hard is it to transition from MO1 to MO2? Can I just move over all the folders and get it to work? i.e. mods, profile, overwrite.  I haven't used MO2 since it was released. The reason is because I'm going to be running Nemesis Ulimited Behavior Engine and it's a x64 .exe so I can't run it on MO1.

Edited by endgameaddiction
Link to comment
Share on other sites

On 4/7/2016 at 12:53 AM, ritualclarity said:

This is NSFWmods Support thread for questions and answers for all things related to Mod Organizer. There are many sources which have been uploaded here which have a wealth of info which can solve most questions or issues. This forum is open for support by the NSFWmods community. Please feel free to ask questions and more importantly for those that know the answer to answer them.

Below are some links which have some useful info for review. Please try to answer your questions. There is a wealth of info on the web for MO. If you do have any questions please try to be as detailed as possible and give info of what you did, and /or what you don't understand. It is almost useless to say.. "It don't work, what's wrong". I kid you not there are entries on forums with similar questions. Madam Celo don't work here and we are busy adults and don't have time to try to figure out what you are asking before we even give you an answer. Please help us the community help you the member by asking concise clear and as detailed answers as possible so we can provide you proper and accurate answers to the best of our ability

MO FNIS Installation Thread

MO SKSE Installation Thread

MO Installation thread.

Yea.. MO.. !!!

 

 

Link to comment
Share on other sites

On 1/28/2021 at 9:54 PM, endgameaddiction said:

How hard is it to transition from MO1 to MO2? Can I just move over all the folders and get it to work? i.e. mods, profile, overwrite.  I haven't used MO2 since it was released. The reason is because I'm going to be running Nemesis Ulimited Behavior Engine and it's a x64 .exe so I can't run it on MO1.

Keep the old MO that you are using... Back that up.

Then you should be ok if you take the mods, profile, and downloads folder and put it into a MO2 manager. However, you can also just use the portable or local MO instead of the program one (.exe) and just have MO1 for those that you currently have MO1 covering and just install the MO2 portable (local extracted into the game ) for those that you need it for the x64 bit games.

I haven't converted over from one to the other myself. or seen any thing written about it but I have copied those said folders and created a new MO instance when needed. That is how I backed up my MO installs. So far no problems

 

  • Agree 1
Link to comment
Share on other sites

I am on MO2.. however, I haven't covered over to MO2 from a MO1... I used the manager that is appropriate for the game I was using. reason for the manual install or portable option.

The three folders that are most needed don't contain anything I can think will cause a problem.  Keep the original backup and if it doesn't work you can always retrieve what you need from that point. Those 3 folders are user folders and as far as I know don't contain any MO code so should be OK to do.  It is also what I do when I backup and create a fresh mo install.  I don't have any mods or games installed to play with this test to see.  Once you move to MO2 I have heard that you don't need MO1 anymore.  Others state MO1 has some tools for Fallout that you might still want. Never needed it as I haven't used Fallout NV or 3 since Fallout 4 at lesat not a heavy mod installed that would use many tools. That is something that someone currently using both or even active with MO could shed light on more than I can.

 

 

  • Agree 1
Link to comment
Share on other sites

On 1/31/2021 at 4:11 PM, ritualclarity said:

I am on MO2.. however, I haven't covered over to MO2 from a MO1... I used the manager that is appropriate for the game I was using. reason for the manual install or portable option.

The three folders that are most needed don't contain anything I can think will cause a problem.  Keep the original backup and if it doesn't work you can always retrieve what you need from that point. Those 3 folders are user folders and as far as I know don't contain any MO code so should be OK to do.  It is also what I do when I backup and create a fresh mo install.  I don't have any mods or games installed to play with this test to see.  Once you move to MO2 I have heard that you don't need MO1 anymore.  Others state MO1 has some tools for Fallout that you might still want. Never needed it as I haven't used Fallout NV or 3 since Fallout 4 at lesat not a heavy mod installed that would use many tools. That is something that someone currently using both or even active with MO could shed light on more than I can.

 

 

 

Link to comment
Share on other sites

  • 1 year later...

Now that I'm on Win10 I have two issues presented in MO under the warning icon that I cannot seem to resolve. Python 2.7.x is not being detected and NET Framework 4 is not installed or outdated. I've installed Python and made sure it's installed correctly. Python is installed in (C:) and Python27.dll is installed in SysWOW64. I found a STEP thread where Tannin mentioned that Python27.dll must be installed in System32 for 32bit or SysWOW64 for 64bit for MO to detect it. Now, when it comes to NET Framework 4, the one linked when clicking on the error provides a link to the download page. However, this version of NET Framework 4 is for previous Windows operating systems as the moment I even try to install it, I'm presented with a message saying that Win10 comes with it's own NET Framework 4 and the only option I have is to cancel and close it.

Link to comment
Share on other sites

Use the download option for Net framework 4. Then install.  Also, not sure but I believe newer net frameworks will be backwards compatible with MO needs.

 

https://www.microsoft.com/en-us/download/details.aspx?id=17718

 

Using the download and not the web based or whatever they are directing you to should resolve this issue. I haven't modded or played any games that I would use Net Framework 4.0 but checking my programs on this old laptop I can tell you I have the versions in the 2's. for Net framework. previously I installed whatever was needed when I did mod using MO and it wasn't a problem using the download option. NOT the web option.

 

Tried it on this laptop and it indicated it was already installed (or a version higher and not needed but no errors that you mentioned)

Link to comment
Share on other sites

Posted (edited)

I run into the same problem.

2.jpg.f72efbc00b0c39bb06894aab014b59a8.jpg

 

The problem may be due to installing and running MO before running a windows update and it seems to be hard headed to assume I still don't have either installed, unless Net Framework 4 is already part of the OS from installation and not via windows update. The same with with Python since MO doesn't want to detect that either. Never stumbled into this problem on my old PC. Once I installed MO, I was good to go. In fact, no where on the description page on Nexus does it state to install either, thus back then I never installed them when I installed MO. I know I did install Python and Net Framework 4 for some other mod requirement. Well, I don't recall Python 2.7.x. I remember installing a much older version of Python for Blender 2.49. I guess I'll have to live with this for now. I'm pretty sure even if I decided to install MO2, it would be the same thing. 🤬

Edited by endgameaddiction
Link to comment
Share on other sites

9 hours ago, endgameaddiction said:

I run into the same problem.

2.jpg.f72efbc00b0c39bb06894aab014b59a8.jpg

 

The problem may be due to installing and running MO before running a windows update and it seems to be hard headed to assume I still don't have either installed, unless Net Framework 4 is already part of the OS from installation and not via windows update. The same with with Python since MO doesn't want to detect that either. Never stumbled into this problem on my old PC. Once I installed MO, I was good to go. In fact, no where on the description page on Nexus does it state to install either, thus back then I never installed them when I installed MO. I know I did install Python and Net Framework 4 for some other mod requirement. Well, I don't recall Python 2.7.x. I remember installing a much older version of Python for Blender 2.49. I guess I'll have to live with this for now. I'm pretty sure even if I decided to install MO2, it would be the same thing. 🤬

This is what I get. Means you have a version of what you need or higher.  I believe it is backwards compatible. Did you update your computer completely? Also are you using the most current MO and finally are you using a local MO or a system MO (meaning one install to rule them all)

Try uninstalling MO,  Use a cleaner like Garys etc. to make sure all is good then reinstall.  Finally, make sure you have stated each game you want to use with MO at least once.

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

Okay, after some digging around I managed to finally get Net Framework 4.0 and Python 2.7.x to work. I solved the Net Framework a week ago and I don't remember how. I believe I trashed the app I installed to get it to work.  For Pything, It required the installation of Microsoft Visuals C++ 2010 Redistributable (x86) in order for it to function with MO. So Microsoft Visuals C++ 2010 Redistributable (x86) has to be installed first. Or it should be. If I remember or find the file for Net Framework 4.0 I'll post it here. As far as which Python I personally used. I used 2.7.4. The MO guide on LL nor the description on Nexus for MO mentions these requirements. I doubt STEP does as well or I would've found it. And frankly, as far as Microsoft Visuals C++ 2010 Redistributable (x86) goes, I know for a fact back on my old PC I installed that for something else long before installing MO around in 2015 (or 2016). Same for Net Framework 4.0. So I already had the prerequisites installed without even knowing I needed those for MO. And since this was a new build not having these already installed, I kept banging my head as to why if Net Framework 4.0 already being included with Win10 wasn't working and why Python was also not working once I installed it. Ah, whatever... This is good for someone else on Win10+ who runs into the same problem. At least they'll have less bandages on their forehead and broken front teef. :bouaaaaah:

Edited by endgameaddiction
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...