Jump to content
Doublezero

Site Status Thread

Recommended Posts

If you where having problems visiting the site this morning you weren't only one. I contacted the webhost and they fixed the issue. Apparently the DNS zone setup was not completed (probably something I was supposed to do :$) which was the reason no one was able to access the site.

Share this post


Link to post
Share on other sites

lmao

I know we'are a "forever free" site, but does that exclude us from donations? Just thinking for stuff like removing the adds. Not that I don't love T&A, but it makes it a bit annoying sometimes to browse :/ 

Share this post


Link to post
Share on other sites

I believe, if I'm not mistaken, that with the Commerce app I could sell Premium Subscriptions to members who don't want to see the ads. If you want I can also disable them for administrators and moderators.

Share this post


Link to post
Share on other sites

It might be a nice idea to set up this "commerce app" so that some members can support this site. Also if possible an age gate because some of the photos that will pop up do have T&A showing. It is also one of the requirements for Nexus to allow their members to link back. Useful for proper credit and such.

Share this post


Link to post
Share on other sites

Email service providers have been blocking mail from this server so I disable email verification for the time being. By default IPS.4 sends notifications by to email and depending on your activities on this forum it can be a lot. This is why they blocked mail from this server and why some members never received the verification. They assumed that this is a spam server. But no sweat, I can contact them and have them remove us from the blacklist.

  • Like 1

Share this post


Link to post
Share on other sites

I truly wish to (financially) support this site and LL and some others that I like. It really makes me sad that I'm financially incapable to do it. Sometimes I feel like parasite; enjoying in great blogs and downloads but can't do anything to support people like you guys, the great mod makers. :(

Share this post


Link to post
Share on other sites
6 hours ago, Elf Prince said:

I truly wish to (financially) support this site and LL and some others that I like. It really makes me sad that I'm financially incapable to do it. Sometimes I feel like parasite; enjoying in great blogs and downloads but can't do anything to support people like you guys, the great mod makers. :(

Elf Prince, you're in the same boat I am. My family has a pretty tight budget, and we have VERY little extra cash...

... so I give to the community with my guides and support for them... as well as providing tech support other places when needed. 

Keep doing what you're doing. 

What matters is that you WANT and DO give back to the community. Not HOW the giving is done. 

  • Like 2

Share this post


Link to post
Share on other sites
25 minutes ago, Anatriax said:

Elf Prince, you're in the same boat I am. My family has a pretty tight budget, and we have VERY little extra cash...

... so I give to the community with my guides and support for them... as well as providing tech support other places when needed. 

Keep doing what you're doing. 

What matters is that you WANT and DO give back to the community. Not HOW the giving is done. 

Thanks for encouraging words.

  • Like 1

Share this post


Link to post
Share on other sites

Yea, I was able to give reputation. Before I wanted to give one to Anatraix, I gave one to VictoriaG, several hours ago.

Share this post


Link to post
Share on other sites

In case you haven't noticed yet, NSFWMods.com is now using a SSL certificate. Data sent between your browser and the server will now be encrypted.

secure.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Yeah, my AT&T service had a fit yesterday.  For a moment it had me believing that NSFWMods had been taken down.  Clearing the cached browser links and history fixed it.

Share this post


Link to post
Share on other sites

For those who have been experiencing problems with the website (probably everybody), apparently the problem was caused by a bug with PHP 7.1. I had to disable a caching engine on the server to fix site stability. The site may download slightly slower but this will be temporary. I've discussed this with IPS and they told me they will have a fix ready in their next release.

  • Like 2

Share this post


Link to post
Share on other sites
On 5/4/2016 at 3:58 PM, Elf Prince said:

Looks like logout/login fix it. Thanks for the help Doublezero.

i had that same problem too, sometime in the past months...  but since as you too found out, log out/log in solved the problem, never reported it...  maybe i should have...

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, Von_Manstein said:

i had that same problem too, sometime in the past months...  but since as you too found out, log out/log in solved the problem, never reported it...  maybe i should have...

If you are having problems by all means post it here or let someone know. It might be something on your end or might be something on ours. Let us know as there might be many others that haven't said anything we have 20000 + members now. I am sure if someone is having a problem... there is someone else that has that problem or something similar. Worst case... perhaps we could make a tutorial to fix it. (flush DNS, clear Temp folder, etc)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...